Click or drag to resize

IZooClientUtilitiesConvertLicense Method

Converts a standalone license to a network license.

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
bool ConvertLicense(
	Object verify,
	Guid productId
)

Parameters

verify
Type: SystemObject

[Missing <param name="verify"/> documentation for "M:Rhino.Runtime.IZooClientUtilities.ConvertLicense(System.Object,System.Guid)"]

productId
Type: SystemGuid

[Missing <param name="productId"/> documentation for "M:Rhino.Runtime.IZooClientUtilities.ConvertLicense(System.Object,System.Guid)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Runtime.IZooClientUtilities.ConvertLicense(System.Object,System.Guid)"]

See Also