Click or drag to resize

AssemblyResolverAddSearchFile Method

Register another file with the Assembly Resolver. File must be a .NET assembly, so it should probably be a dll, rhp or exe.

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static void AddSearchFile(
	string file
)

Parameters

file
Type: SystemString
Path of file to include during Assembly Resolver events.
See Also