Click or drag to resize

RhinoAppWrite Method (String, Object, Object)

Print formatted text in the command window.

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static void Write(
	string format,
	Object arg0,
	Object arg1
)

Parameters

format
Type: SystemString

[Missing <param name="format"/> documentation for "M:Rhino.RhinoApp.Write(System.String,System.Object,System.Object)"]

arg0
Type: SystemObject

[Missing <param name="arg0"/> documentation for "M:Rhino.RhinoApp.Write(System.String,System.Object,System.Object)"]

arg1
Type: SystemObject

[Missing <param name="arg1"/> documentation for "M:Rhino.RhinoApp.Write(System.String,System.Object,System.Object)"]

See Also