Click or drag to resize

RhinoAppWriteLine Method (String, Object, Object, Object)

Print formatted text with a newline in the command window.

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static void WriteLine(
	string format,
	Object arg0,
	Object arg1,
	Object arg2
)

Parameters

format
Type: SystemString

[Missing <param name="format"/> documentation for "M:Rhino.RhinoApp.WriteLine(System.String,System.Object,System.Object,System.Object)"]

arg0
Type: SystemObject

[Missing <param name="arg0"/> documentation for "M:Rhino.RhinoApp.WriteLine(System.String,System.Object,System.Object,System.Object)"]

arg1
Type: SystemObject

[Missing <param name="arg1"/> documentation for "M:Rhino.RhinoApp.WriteLine(System.String,System.Object,System.Object,System.Object)"]

arg2
Type: SystemObject

[Missing <param name="arg2"/> documentation for "M:Rhino.RhinoApp.WriteLine(System.String,System.Object,System.Object,System.Object)"]

See Also