Click or drag to resize

RhinoAppParseTextField Method (String, RhinoObject, RhinoObject)

Parses a text field string.

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static string ParseTextField(
	string formula,
	RhinoObject obj,
	RhinoObject topParentObject
)

Parameters

formula
Type: SystemString
The text formula.
obj
Type: Rhino.DocObjectsRhinoObject
The Rhino object. Value can be IntPtr.Zero.
topParentObject
Type: Rhino.DocObjectsRhinoObject
The parent Rhino object. Value can be IntPtr.Zero.

Return Value

Type: String
The parsed text field if sucessful.
See Also