Click or drag to resize

RhinoAppGetDataDirectory Method (Boolean, Boolean)

Gets the data directory.

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static string GetDataDirectory(
	bool localUser,
	bool forceDirectoryCreation
)

Parameters

localUser
Type: SystemBoolean
If set to true local user.
forceDirectoryCreation
Type: SystemBoolean
If set to true force directory creation.

Return Value

Type: String
The data directory.
See Also