Click or drag to resize

UtilitiesMoveWindow Method

[Missing <summary> documentation for "M:Rhino.Render.Utilities.MoveWindow(System.IntPtr,System.Drawing.Rectangle,System.Boolean,System.Boolean)"]

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static void MoveWindow(
	IntPtr hwnd,
	Rectangle rect,
	bool bRepaint,
	bool bRepaintNC
)

Parameters

hwnd
Type: SystemIntPtr

[Missing <param name="hwnd"/> documentation for "M:Rhino.Render.Utilities.MoveWindow(System.IntPtr,System.Drawing.Rectangle,System.Boolean,System.Boolean)"]

rect
Type: System.DrawingRectangle

[Missing <param name="rect"/> documentation for "M:Rhino.Render.Utilities.MoveWindow(System.IntPtr,System.Drawing.Rectangle,System.Boolean,System.Boolean)"]

bRepaint
Type: SystemBoolean

[Missing <param name="bRepaint"/> documentation for "M:Rhino.Render.Utilities.MoveWindow(System.IntPtr,System.Drawing.Rectangle,System.Boolean,System.Boolean)"]

bRepaintNC
Type: SystemBoolean

[Missing <param name="bRepaintNC"/> documentation for "M:Rhino.Render.Utilities.MoveWindow(System.IntPtr,System.Drawing.Rectangle,System.Boolean,System.Boolean)"]

See Also