Click or drag to resize

UtilitiesGetUnpackedFilesCacheFolder Method

Gets a folder associated with the document for unpacking textures to

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public static string GetUnpackedFilesCacheFolder(
	RhinoDoc doc,
	bool create
)

Parameters

doc
Type: RhinoRhinoDoc
The document the folder is associated with
create
Type: SystemBoolean
If true, this will create a directory if it does not exist

Return Value

Type: String
The path to the unpacked files folder
Exceptions
ExceptionCondition
ArgumentNullExceptionWhen doc is null
See Also