Click or drag to resize

RenderTextureSimulateTexture Method (SimulatedTexture, Boolean)

Note: This API is now obsolete.

[Missing <summary> documentation for "M:Rhino.Render.RenderTexture.SimulateTexture(Rhino.Render.SimulatedTexture@,System.Boolean)"]

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.1
Syntax
[ObsoleteAttribute("Use SimulateTexture with size, TextureGeneration and object instead")]
public virtual void SimulateTexture(
	ref SimulatedTexture simulation,
	bool isForDataOnly
)

Parameters

simulation
Type: Rhino.RenderSimulatedTexture

[Missing <param name="simulation"/> documentation for "M:Rhino.Render.RenderTexture.SimulateTexture(Rhino.Render.SimulatedTexture@,System.Boolean)"]

isForDataOnly
Type: SystemBoolean

[Missing <param name="isForDataOnly"/> documentation for "M:Rhino.Render.RenderTexture.SimulateTexture(Rhino.Render.SimulatedTexture@,System.Boolean)"]

See Also