Click or drag to resize

RenderTextureCreateEvaluator Method

Note: This API is now obsolete.

Constructs a texture evaluator. This is an independent lightweight object capable of evaluating texture color throughout uvw space. May be called from within a rendering shade pipeline.

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.1
Syntax
[ObsoleteAttribute("Use version that takes TextureEvaluatorFlags enum")]
public virtual TextureEvaluator CreateEvaluator()

Return Value

Type: TextureEvaluator
A texture evaluator instance.
See Also