Click or drag to resize

RenderPrimitiveListToMeshArray Method

Call this method to get a array of meshes, all primitives will get meshed and the meshes will get included in the returned array.

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.7
Syntax
public Mesh[] ToMeshArray()

Return Value

Type: Mesh
Return an array of meshes from this list, this will convert all primitives to meshes.
See Also