Click or drag to resize

RenderMaterialCreateBasicMaterial Method (Material)

Note: This API is now obsolete.

Constructs a new basic material from a Material.

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.1
Syntax
[ObsoleteAttribute("Use CreateBasicMaterial(DocObjects.Material material, RhinoDoc doc) instead")]
public static RenderMaterial CreateBasicMaterial(
	Material material
)

Parameters

material
Type: Rhino.DocObjectsMaterial
(optional)The material to create the basic material from.

Return Value

Type: RenderMaterial
A new basic material.
See Also