Click or drag to resize

RenderContentIsFactoryProductAcceptableAsChild Method (ContentFactory, String)

[Missing <summary> documentation for "M:Rhino.Render.RenderContent.IsFactoryProductAcceptableAsChild(Rhino.Render.DataSources.ContentFactory,System.String)"]

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.1
Syntax
public virtual bool IsFactoryProductAcceptableAsChild(
	ContentFactory factory,
	string childSlotName
)

Parameters

factory
Type: Rhino.Render.DataSourcesContentFactory

[Missing <param name="factory"/> documentation for "M:Rhino.Render.RenderContent.IsFactoryProductAcceptableAsChild(Rhino.Render.DataSources.ContentFactory,System.String)"]

childSlotName
Type: SystemString

[Missing <param name="childSlotName"/> documentation for "M:Rhino.Render.RenderContent.IsFactoryProductAcceptableAsChild(Rhino.Render.DataSources.ContentFactory,System.String)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Render.RenderContent.IsFactoryProductAcceptableAsChild(Rhino.Render.DataSources.ContentFactory,System.String)"]

See Also