Click or drag to resize

PostEffectCollectionSetSelectedPostEffect Method

Sets the selected post effect for a certain type.

Namespace:  Rhino.Render.PostEffects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public void SetSelectedPostEffect(
	PostEffectType type,
	Guid id
)

Parameters

type
Type: Rhino.Render.PostEffectsPostEffectType

[Missing <param name="type"/> documentation for "M:Rhino.Render.PostEffects.PostEffectCollection.SetSelectedPostEffect(Rhino.Render.PostEffects.PostEffectType,System.Guid)"]

id
Type: SystemGuid

[Missing <param name="id"/> documentation for "M:Rhino.Render.PostEffects.PostEffectCollection.SetSelectedPostEffect(Rhino.Render.PostEffects.PostEffectType,System.Guid)"]

See Also