Click or drag to resize

PostEffectCollectionGetSelectedPostEffect Method

Gets the selected post effect for a certain type into 'id'. Returns true if successful or false if the selection information could not be found.

Namespace:  Rhino.Render.PostEffects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public bool GetSelectedPostEffect(
	PostEffectType type,
	out Guid id
)

Parameters

type
Type: Rhino.Render.PostEffectsPostEffectType

[Missing <param name="type"/> documentation for "M:Rhino.Render.PostEffects.PostEffectCollection.GetSelectedPostEffect(Rhino.Render.PostEffects.PostEffectType,System.Guid@)"]

id
Type: SystemGuid

[Missing <param name="id"/> documentation for "M:Rhino.Render.PostEffects.PostEffectCollection.GetSelectedPostEffect(Rhino.Render.PostEffects.PostEffectType,System.Guid@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Render.PostEffects.PostEffectCollection.GetSelectedPostEffect(Rhino.Render.PostEffects.PostEffectType,System.Guid@)"]

See Also