Click or drag to resize

LightManagerSupportDeleteLight Method

Delete light

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public abstract bool DeleteLight(
	RhinoDoc doc,
	Light light,
	bool bUndelete
)

Parameters

doc
Type: RhinoRhinoDoc

[Missing <param name="doc"/> documentation for "M:Rhino.Render.LightManagerSupport.DeleteLight(Rhino.RhinoDoc,Rhino.Geometry.Light,System.Boolean)"]

light
Type: Rhino.GeometryLight

[Missing <param name="light"/> documentation for "M:Rhino.Render.LightManagerSupport.DeleteLight(Rhino.RhinoDoc,Rhino.Geometry.Light,System.Boolean)"]

bUndelete
Type: SystemBoolean

[Missing <param name="bUndelete"/> documentation for "M:Rhino.Render.LightManagerSupport.DeleteLight(Rhino.RhinoDoc,Rhino.Geometry.Light,System.Boolean)"]

Return Value

Type: Boolean
If delete is successful, then return true, else return false
See Also