Click or drag to resize

RenderMeshProviderSetParameter Method

[Missing <summary> documentation for "M:Rhino.Render.CustomRenderMeshes.RenderMeshProvider.SetParameter(Rhino.RhinoDoc,System.Guid,System.String,System.Object)"]

Namespace:  Rhino.Render.CustomRenderMeshes
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public virtual void SetParameter(
	RhinoDoc doc,
	Guid objectId,
	string parameterName,
	Object value
)

Parameters

doc
Type: RhinoRhinoDoc
The Rhino document of interest.
objectId
Type: SystemGuid
The objectId for which the parameter should be supplied.
parameterName
Type: SystemString
The name of the parameter.
value
Type: SystemObject
The value to set.

Return Value

Type: 
See Also