PlugInInfoIsLoadProtected Method |
Returns the load protection state for a plug-in
Namespace:
Rhino.PlugIns
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public bool IsLoadProtected(
out bool loadSilently
)
Public Function IsLoadProtected (
<OutAttribute> ByRef loadSilently As Boolean
) As Boolean
Parameters
- loadSilently
- Type: SystemBoolean
The plug-in's load silently state.
Return Value
Type:
Booleantrue if the plug-in is load protected, false otherwise.
See Also