Click or drag to resize

PlugInInfoIcon Method

Returns the plug-in's icon in bitmap form.

Namespace:  Rhino.PlugIns
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public Bitmap Icon(
	Size size
)

Parameters

size
Type: System.DrawingSize

[Missing <param name="size"/> documentation for "M:Rhino.PlugIns.PlugInInfo.Icon(System.Drawing.Size)"]

Return Value

Type: Bitmap

[Missing <returns> documentation for "M:Rhino.PlugIns.PlugInInfo.Icon(System.Drawing.Size)"]

See Also