Click or drag to resize

PersistentSettingsTryGetPoint Method (String, Point, IEnumerableString)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.TryGetPoint(System.String,System.Drawing.Point@,System.Collections.Generic.IEnumerable{System.String})"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public bool TryGetPoint(
	string key,
	out Point value,
	IEnumerable<string> legacyKeyList
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.TryGetPoint(System.String,System.Drawing.Point@,System.Collections.Generic.IEnumerable{System.String})"]

value
Type: System.DrawingPoint

[Missing <param name="value"/> documentation for "M:Rhino.PersistentSettings.TryGetPoint(System.String,System.Drawing.Point@,System.Collections.Generic.IEnumerable{System.String})"]

legacyKeyList
Type: System.Collections.GenericIEnumerableString

[Missing <param name="legacyKeyList"/> documentation for "M:Rhino.PersistentSettings.TryGetPoint(System.String,System.Drawing.Point@,System.Collections.Generic.IEnumerable{System.String})"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.PersistentSettings.TryGetPoint(System.String,System.Drawing.Point@,System.Collections.Generic.IEnumerable{System.String})"]

See Also