Click or drag to resize

PersistentSettingsTryGetPoint Method (String, Point)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.TryGetPoint(System.String,System.Drawing.Point@)"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool TryGetPoint(
	string key,
	out Point value
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.TryGetPoint(System.String,System.Drawing.Point@)"]

value
Type: System.DrawingPoint

[Missing <param name="value"/> documentation for "M:Rhino.PersistentSettings.TryGetPoint(System.String,System.Drawing.Point@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.PersistentSettings.TryGetPoint(System.String,System.Drawing.Point@)"]

See Also