Click or drag to resize

PersistentSettingsTryGetDefault Method (String, Byte)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.TryGetDefault(System.String,System.Byte@)"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool TryGetDefault(
	string key,
	out byte value
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.TryGetDefault(System.String,System.Byte@)"]

value
Type: SystemByte

[Missing <param name="value"/> documentation for "M:Rhino.PersistentSettings.TryGetDefault(System.String,System.Byte@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.PersistentSettings.TryGetDefault(System.String,System.Byte@)"]

See Also