Click or drag to resize

PersistentSettingsTryGetDefault Method (String, String)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.TryGetDefault(System.String,System.String@)"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool TryGetDefault(
	string key,
	out string value
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.TryGetDefault(System.String,System.String@)"]

value
Type: SystemString

[Missing <param name="value"/> documentation for "M:Rhino.PersistentSettings.TryGetDefault(System.String,System.String@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.PersistentSettings.TryGetDefault(System.String,System.String@)"]

See Also