Click or drag to resize

PersistentSettingsTryGetColor Method (String, NullableColor, IEnumerableString)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.TryGetColor(System.String,System.Nullable{System.Drawing.Color}@,System.Collections.Generic.IEnumerable{System.String})"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public bool TryGetColor(
	string key,
	out Color? value,
	IEnumerable<string> legacyKeyList
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.TryGetColor(System.String,System.Nullable{System.Drawing.Color}@,System.Collections.Generic.IEnumerable{System.String})"]

value
Type: SystemNullableColor

[Missing <param name="value"/> documentation for "M:Rhino.PersistentSettings.TryGetColor(System.String,System.Nullable{System.Drawing.Color}@,System.Collections.Generic.IEnumerable{System.String})"]

legacyKeyList
Type: System.Collections.GenericIEnumerableString

[Missing <param name="legacyKeyList"/> documentation for "M:Rhino.PersistentSettings.TryGetColor(System.String,System.Nullable{System.Drawing.Color}@,System.Collections.Generic.IEnumerable{System.String})"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.PersistentSettings.TryGetColor(System.String,System.Nullable{System.Drawing.Color}@,System.Collections.Generic.IEnumerable{System.String})"]

See Also