Click or drag to resize

PersistentSettingsTryGetColor Method (String, NullableColor)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.TryGetColor(System.String,System.Nullable{System.Drawing.Color}@)"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public bool TryGetColor(
	string key,
	out Color? value
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.TryGetColor(System.String,System.Nullable{System.Drawing.Color}@)"]

value
Type: SystemNullableColor

[Missing <param name="value"/> documentation for "M:Rhino.PersistentSettings.TryGetColor(System.String,System.Nullable{System.Drawing.Color}@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.PersistentSettings.TryGetColor(System.String,System.Nullable{System.Drawing.Color}@)"]

See Also