Click or drag to resize

PersistentSettingsGetPoint3d Method (String, Point3d)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.GetPoint3d(System.String,Rhino.Geometry.Point3d)"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Point3d GetPoint3d(
	string key,
	Point3d defaultValue
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.GetPoint3d(System.String,Rhino.Geometry.Point3d)"]

defaultValue
Type: Rhino.GeometryPoint3d

[Missing <param name="defaultValue"/> documentation for "M:Rhino.PersistentSettings.GetPoint3d(System.String,Rhino.Geometry.Point3d)"]

Return Value

Type: Point3d

[Missing <returns> documentation for "M:Rhino.PersistentSettings.GetPoint3d(System.String,Rhino.Geometry.Point3d)"]

See Also