Click or drag to resize

NodeInCodeTable Constructor

Instantiates the table. Users of RhinoCommon do not typically need to call this constructor.

Namespace:  Rhino.NodeInCode
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public NodeInCodeTable(
	IEnumerable<ComponentFunctionInfo> items = null
)

Parameters

items (Optional)
Type: System.Collections.GenericIEnumerableComponentFunctionInfo
Items.
See Also