LengthValueLength Method (UnitSystem) |
Length value in a given unit system
Namespace:
Rhino
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public double Length(
UnitSystem units
)
Public Function Length (
units As UnitSystem
) As Double
Parameters
- units
- Type: RhinoUnitSystem
[Missing <param name="units"/> documentation for "M:Rhino.LengthValue.Length(Rhino.UnitSystem)"]
Return Value
Type:
Double[Missing <returns> documentation for "M:Rhino.LengthValue.Length(Rhino.UnitSystem)"]
See Also