Returns true if the document is current in a "Get" operation.
Namespace:
Rhino.Input
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool InGet(
RhinoDoc doc
)
Public Shared Function InGet (
doc As RhinoDoc
) As Boolean
Parameters
- doc
- Type: RhinoRhinoDoc
[Missing <param name="doc"/> documentation for "M:Rhino.Input.RhinoGet.InGet(Rhino.RhinoDoc)"]
Return Value
Type:
Booleantrue if a getter is currently active.
See Also