Click or drag to resize

GetTruncatedConeGetMesh Method (Int32, Int32, Mesh)

Prompt for the getting of a mesh truncated cone.

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public Result GetMesh(
	ref int verticalFaces,
	ref int aroundFaces,
	out Mesh truncatedCone
)

Parameters

verticalFaces
Type: SystemInt32
The number of faces in the vertical direction.
aroundFaces
Type: SystemInt32
The number of faces in the around direction
truncatedCone
Type: Rhino.GeometryMesh
The truncated cone in Mesh form.

Return Value

Type: Result
The result of the getting operation.
See Also