Click or drag to resize

GetObjectEnableClearObjectsOnEntry Method

By default the picked object list is cleared when GetObject.GetObjects() is called. If you are reusing a GetObject class and do not want the existing object list cleared when you call Input, then call EnableClearObjectsOnEntry(false) before calling GetObjects().

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void EnableClearObjectsOnEntry(
	bool enable
)

Parameters

enable
Type: SystemBoolean
The state to set.
See Also