Prompt for the getting of a cylinder.
Namespace:
Rhino.Input.Custom
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public Result Get(
out Cylinder cylinder
)
Public Function Get (
<OutAttribute> ByRef cylinder As Cylinder
) As Result
Parameters
- cylinder
- Type: Rhino.GeometryCylinder
The cylinder geometry defined by the user.
Return Value
Type:
ResultThe result of the getting operation.
See Also