Click or drag to resize

VolumeMassPropertiesSum Method

Sum mass properties together to get an aggregate mass.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Sum(
	VolumeMassProperties summand
)

Parameters

summand
Type: Rhino.GeometryVolumeMassProperties
mass properties to add.

Return Value

Type: Boolean
true if successful.
See Also