Click or drag to resize

Vector3fDivision Operator (Vector3f, Double)

Divides a Vector3f by a number, having the effect of shrinking it, t times.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static Vector3f operator /(
	Vector3f vector,
	double t
)

Parameters

vector
Type: Rhino.GeometryVector3f
A vector.
t
Type: SystemDouble
A number.

Return Value

Type: Vector3f
A new vector that is component-wise divided by t.
See Also