Click or drag to resize

Vector3fAddition Operator (Vector3f, Vector3f)

Sums up two vectors.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static Vector3f operator +(
	Vector3f vector1,
	Vector3f vector2
)

Parameters

vector1
Type: Rhino.GeometryVector3f
A vector.
vector2
Type: Rhino.GeometryVector3f
A second vector.

Return Value

Type: Vector3f
A new vector that results from the component-wise addition of the two vectors.
See Also