Click or drag to resize

Vector3fEquals Method (Object)

Determines whether the specified System.Object is a Vector3f and has the same values as the present vector.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public override bool Equals(
	Object obj
)

Parameters

obj
Type: SystemObject
The specified object.

Return Value

Type: Boolean
true if obj is Vector3f and has the same components as this; otherwise false.
See Also