Vector3dEquals Method (Vector3d) |
Determines whether the specified vector has the same value as the present vector.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Equals(
Vector3d vector
)
Public Function Equals (
vector As Vector3d
) As Boolean
Parameters
- vector
- Type: Rhino.GeometryVector3d
The specified vector.
Return Value
Type:
Booleantrue if vector has the same coordinates as this; otherwise false.
Implements
IEquatableTEquals(T)See Also