Click or drag to resize

TransformEquals Method (Object)

Determines if another object is a transform and its value equals this transform value.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public override bool Equals(
	Object obj
)

Parameters

obj
Type: SystemObject
Another object.

Return Value

Type: Boolean
true if obj is a transform and has the same value as this transform; otherwise, false.
See Also