TransformEquals Method (Transform) |
Determines if another transform equals this transform value.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Equals(
Transform other
)
Public Function Equals (
other As Transform
) As Boolean
Parameters
- other
- Type: Rhino.GeometryTransform
Another transform.
Return Value
Type:
Booleantrue if other has the same value as this transform; otherwise, false.
Implements
IEquatableTEquals(T)See Also