Click or drag to resize

TransformDiagonal Method (Vector3d)

Constructs a new transformation with diagonal (d0,d1,d2,1.0).

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.12
Syntax
public static Transform Diagonal(
	Vector3d diagonal
)

Parameters

diagonal
Type: Rhino.GeometryVector3d
The diagonal values.

Return Value

Type: Transform
A transformation with diagonal (d0,d1,d2,1.0).
See Also