SurfaceReverse Method (Int32) |
Reverses parameterization Domain changes from [a,b] to [-b,-a]
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Surface Reverse(
int direction
)
Public Function Reverse (
direction As Integer
) As Surface
Parameters
- direction
- Type: SystemInt32
0 for first parameter's domain, 1 for second parameter's domain.
Return Value
Type:
Surfacea new reversed surface on success.
See Also