SurfaceIsTorus Method (Double) |
Determines if the surface is a portion of a torus within a given tolerance.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IsTorus(
double tolerance
)
Public Function IsTorus (
tolerance As Double
) As Boolean
Parameters
- tolerance
- Type: SystemDouble
tolerance to use when checking.
Return Value
Type:
Booleantrue if the surface is a portion of a torus.
See Also