SurfaceIsCylinder Method (Double) |
Determines if the surface is a portion of a cylinder within a given tolerance.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IsCylinder(
double tolerance
)
Public Function IsCylinder (
tolerance As Double
) As Boolean
Parameters
- tolerance
- Type: SystemDouble
tolerance to use when checking.
Return Value
Type:
Booleantrue if the surface is a portion of a cylinder.
See Also