Click or drag to resize

SurfaceIsCone Method (Double)

Determines if the surface is a portion of a cone within a given tolerance.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool IsCone(
	double tolerance
)

Parameters

tolerance
Type: SystemDouble
tolerance to use when checking.

Return Value

Type: Boolean
true if the surface is a portion of a cone.
See Also