SubDMergeAllCoplanarFaces Method (Double) |
Merges adjacent coplanar faces into single faces.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.9
Syntax public bool MergeAllCoplanarFaces(
double tolerance
)
Public Function MergeAllCoplanarFaces (
tolerance As Double
) As Boolean
Parameters
- tolerance
- Type: SystemDouble
Tolerance for determining when edges are adjacent.
When in doubt, use the document's ModelAbsoluteTolerance property.
Return Value
Type:
Booleantrue if faces were merged, false if no faces were merged.
See Also