Click or drag to resize

SubDCreateFromMesh Method (Mesh)

Create a new SubD from a mesh.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static SubD CreateFromMesh(
	Mesh mesh
)

Parameters

mesh
Type: Rhino.GeometryMesh
The input mesh.

Return Value

Type: SubD
A new SubD if successful, or null on failure.
See Also