SubDSurfaceInterpolatorTransform Method |
Apply an arbitrary transformation to the target interpolation points.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax public void Transform(
Transform transform
)
Public Sub Transform (
transform As Transform
)
Parameters
- transform
- Type: Rhino.GeometryTransform
The transformation to apply.
See Also