Click or drag to resize

SubDSurfaceInterpolatorIsInterpolatedVertex Method (UInt32)

[Missing <summary> documentation for "M:Rhino.Geometry.SubDSurfaceInterpolator.IsInterpolatedVertex(System.UInt32)"]

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public bool IsInterpolatedVertex(
	uint vertexId
)

Parameters

vertexId
Type: SystemUInt32

[Missing <param name="vertexId"/> documentation for "M:Rhino.Geometry.SubDSurfaceInterpolator.IsInterpolatedVertex(System.UInt32)"]

Return Value

Type: Boolean
True if the vertex surface point is being interpolated.
See Also