Click or drag to resize

SquisherGetAreaConstrainedTrianglesIndices Method

Gets mesh vertex indices for the triangular faces that were constrained during the squish. Indices can be used in both the 2d and 3d mesh vertices arrays.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public MeshFace[] GetAreaConstrainedTrianglesIndices()

Return Value

Type: MeshFace
An array of mesh faces
See Also