SphereRotate Method (Double, Vector3d) |
Rotates the sphere about the center point.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Rotate(
double angleRadians,
Vector3d axisOfRotation
)
Public Function Rotate (
angleRadians As Double,
axisOfRotation As Vector3d
) As Boolean
Parameters
- angleRadians
- Type: SystemDouble
Angle of rotation (in radians) - axisOfRotation
- Type: Rhino.GeometryVector3d
Rotation axis.
Return Value
Type:
Booleantrue on success; false on failure.
See Also